ATEN—第七章DSL技术
本文标签: ATEN DSL技术 休闲 职场 

实验使用的工具:小凡模拟器
子网


一、更改设备名,激活端口
SW1
Router>
Router>enable
Router#config terminal
Router(config)#hostname 2L-sw1-jin
2L-sw1-jin(config)#interface range f0/0 , f0/15
2L-sw1-jin(config-if-range)#switchport mode trunk
2L-sw1-jin(config-if-range)#interface range f0/0 - 3 , f0/15
2L-sw1-jin(config-if-range)#no shutdown
2L-sw1-jin(config-if-range)#end
SW2
Router>
Router>enable
Router#config terminal
Router(config)#hostname 2L-sw2-jin
2L-sw2-jin(config)#interface f0/15
2L-sw2-jin(config-if)#switchport mode trunk
2L-sw2-jin(config-if)#interface range f0/15 , f0/1 -3
2L-sw2-jin(config-if-range)#no shutdown
2L-sw2-jin(config-if-range)#end
SW3
Router>
Router>enable
Router#config terminal
Router(config)#hostname 3L-sw3-jin
3L-sw3-jin(config)#interface f0/0
3L-sw3-jin(config-if)#switchport mode trunk
3L-sw3-jin(config-if)#interface range f0/0 , f0/1
3L-sw3-jin(config-if-range)#no shutdown
3L-sw3-jin(config-if-range)#end
SW4
Router>
Router>enable
Router#config terminal
Router(config)#hostname 2L-sw4-jin
2L-sw4-jin(config)#interface f0/0
2L-sw4-jin(config-if)#switchport mode trunk
2L-sw4-jin(config-if)#interface range f0/0 -2
2L-sw4-jin(config-if-range)#no shutdown
2L-sw4-jin(config-if-range)#end
R1
Router>
Router>enable
Router#config terminal
Router(config)#hostname R1-jin
R1-jin(config)#
二、在SW1上配VTP域、创建vlan,并把端口加入相应的vlan中;在SW3上启用路由功能,配置vlan IP,对f0/1接口配置为三层模式。
SW1
2L-sw1-jin#vlan database
2L-sw1-jin(vlan)#vtp domain t208
2L-sw1-jin(vlan)#vlan 2 name jishubu
2L-sw1-jin(vlan)#vlan 3 name renshibu
2L-sw1-jin(vlan)#vlan 4 name caiwubu
2L-sw1-jin(vlan)#vlan 5 name shichangbu
2L-sw1-jin(vlan)#exit
2L-sw1-jin#show vtp status
2L-sw1-jin#show vlan-s
2L-sw1-jin#config terminal
2L-sw1-jin(config)#interface f0/1
2L-sw1-jin(config-if)#interface range f0/1 -2
2L-sw1-jin(config-if-range)#switchport access vlan 2
2L-sw1-jin(config-if-range)#interface f0/3
2L-sw1-jin(config-if)#switchport access vlan 3
2L-sw1-jin(config-if)#end
2L-sw1-jin#show vlan-s
SW2
2L-sw2-jin#
2L-sw2-jin#show vtp status
2L-sw2-jin#show vlan-s
2L-sw2-jin#config terminal
2L-sw2-jin(config)#interface range f0/1 -2
2L-sw2-jin(config-if-range)#switchport access vlan 4
2L-sw2-jin(config-if-range)#interface f0/3
2L-sw2-jin(config-if)#switchport access vlan 5
2L-sw2-jin(config-if)#end
2L-sw2-jin#show vlan-s
SW3
3L-sw3-jin#
3L-sw3-jin#show vtp status
3L-sw3-jin#show vlan-s
3L-sw3-jin#config terminal
3L-sw3-jin(config)#ip routing
3L-sw3-jin(config)#interface vlan 2
3L-sw3-jin(config-if)#ip address 192.168.1.1 255.255.255.240
3L-sw3-jin(config-if)#no shutdown
3L-sw3-jin(config-if)#interface vlan 3
3L-sw3-jin(config-if)#ip address 192.168.1.33 255.255.255.240
3L-sw3-jin(config-if)#no shutdown
3L-sw3-jin(config-if)#interface vlan 4
3L-sw3-jin(config-if)#ip address 192.168.1.65 255.255.255.224
3L-sw3-jin(config-if)#no shutdown
3L-sw3-jin(config-if)#interface vlan 5
3L-sw3-jin(config-if)#ip address 192.168.1.129 255.255.255.224
3L-sw3-jin(config-if)#no shutdown
3L-sw3-jin(config-if)#interface f0/1
3L-sw3-jin(config-if)#no switchport
3L-sw3-jin(config-if)#ip address 192.168.1.253 255.255.255.252
3L-sw3-jin(config-if)#no shutdown
3L-sw3-jin(config-if)#end
3L-sw3-jin#show ip route
三、在SW4上创建vlan,并把端口加入相应的vlan中;在R1上做单臂路由;配置静态路由,实现全网通信。
SW4
2L-sw4-jin#
2L-sw4-jin#show vlan-s
2L-sw4-jin#vlan database
2L-sw4-jin(vlan)#vlan 2
2L-sw4-jin(vlan)#vlan 3
2L-sw4-jin(vlan)#exit
2L-sw4-jin#show vlan-s
2L-sw4-jin#config terminal
2L-sw4-jin(config)#interface f0/1
2L-sw4-jin(config-if)#switchport access vlan 2
2L-sw4-jin(config-if)#interface f0/2
2L-sw4-jin(config-if)#switchport access vlan 3
2L-sw4-jin(config-if)#end
2L-sw4-jin#show vlan-s
R1
R1-jin(config)#
R1-jin(config)#interface f0/0
R1-jin(config-if)#no shutdown
R1-jin(config-if)#interface f0/0.1
R1-jin(config-subif)#encapsulation dot1Q 2
R1-jin(config-subif)#ip address 192.168.1.193 255.255.255.248
R1-jin(config-subif)#no shutdown
R1-jin(config-subif)#interface f0/0.2
R1-jin(config-subif)#encapsulation dot1q 3
R1-jin(config-subif)#ip address 192.168.1.209 255.255.255.248
R1-jin(config-subif)#no shutdown
R1-jin(config-subif)#interface f1/0
R1-jin(config-if)#ip address 192.168.1.254 255.255.255.252
R1-jin(config-if)#no shutdown
R1-jin(config-if)#end
R1-jin#show ip route
R1-jin#
R1-jin#config terminal
R1-jin(config)#ip route 192.168.1.0 255.255.255.240 192.168.1.253
R1-jin(config)#ip route 192.168.1.32 255.255.255.240 192.168.1.253
R1-jin(config)#ip route 192.168.1.64 255.255.255.224 192.168.1.253
R1-jin(config)#ip route 192.168.1.128 255.255.255.224 192.168.1.253
R1-jin(config)#exit
R1-jin#show ip route
SW3
3L-sw3-jin#
3L-sw3-jin#config terminal
3L-sw3-jin(config)#ip route 192.168.1.192 255.255.255.248 192.168.1.254
3L-sw3-jin(config)#ip route 192.168.1.208 255.255.255.248 192.168.1.254
3L-sw3-jin(config)#end
3L-sw3-jin#show ip route
四、配置PC,验证
VPCS 1 >
VPCS 1 >show
VPCS 1 >ip 192.168.1.14 192.168.1.1 255.255.255.240
PC1 : 192.168.1.14 255.255.255.0 gateway 192.168.1.1
VPCS 1 >2
VPCS 2 >ip 192.168.1.2 192.168.1.1 255.255.255.240
PC2 : 192.168.1.2 255.255.255.0 gateway 192.168.1.1
VPCS 2 >3
VPCS 3 >ip 192.168.1.34 192.168.1.33 255.255.255.240
PC3 : 192.168.1.34 255.255.255.0 gateway 192.168.1.33
VPCS 3 >4
VPCS 4 >ip 192.168.1.66 192.168.1.65 255.255.255.224
PC4 : 192.168.1.66 255.255.255.0 gateway 192.168.1.65
VPCS 4 >5
VPCS 5 >ip 192.168.1.67 192.168.1.65 255.255.255.224
PC5 : 192.168.1.67 255.255.255.0 gateway 192.168.1.65
VPCS 5 >6
VPCS 6 >ip 192.168.1.130 192.168.1.129 255.255.255.224
PC6 : 192.168.1.130 255.255.255.0 gateway 192.168.1.129
VPCS 6 >7
VPCS 7 >ip 192.168.1.194 192.168.1.193 255.255.255.248
PC7 : 192.168.1.194 255.255.255.0 gateway 192.168.1.193
VPCS 7 >8
VPCS 8 >ip 192.168.1.210 192.168.1.209 255.255.255.248
PC8 : 192.168.1.210 255.255.255.0 gateway 192.168.1.209
VPCS 8 >show
NAME   IP/CIDR              GATEWAY           LPORT   RPORT
PC1    192.168.1.14/24      192.168.1.1       10001   21001
PC2    192.168.1.2/24       192.168.1.1       10002   21002
PC3    192.168.1.34/24      192.168.1.33      10003   21003
PC4    192.168.1.66/24      192.168.1.65      10004   22001
PC5    192.168.1.67/24      192.168.1.65      10005   22002
PC6    192.168.1.130/24     192.168.1.129     10006   22003
PC7    192.168.1.194/24     192.168.1.193     10007   24001
PC8    192.168.1.210/24     192.168.1.209     10008   24002
PC9    0.0.0.0/0            0.0.0.0           10009   30008
VPCS 8 >ping 192.168.1.14
192.168.1.14 icmp_seq=1 timeout
192.168.1.14 icmp_seq=2 time=94.000 ms
192.168.1.14 icmp_seq=3 time=79.000 ms
192.168.1.14 icmp_seq=4 time=109.000 ms
192.168.1.14 icmp_seq=5 time=93.000 ms
VPCS 8 >ping 192.168.1.34
192.168.1.34 icmp_seq=1 timeout
192.168.1.34 icmp_seq=2 time=78.000 ms
192.168.1.34 icmp_seq=3 time=109.000 ms
192.168.1.34 icmp_seq=4 time=78.000 ms
192.168.1.34 icmp_seq=5 time=63.000 ms
VPCS 8 >ping 192.168.1.66
192.168.1.66 icmp_seq=1 timeout
192.168.1.66 icmp_seq=2 time=94.000 ms
192.168.1.66 icmp_seq=3 time=94.000 ms
192.168.1.66 icmp_seq=4 time=94.000 ms
192.168.1.66 icmp_seq=5 time=78.000 ms
VPCS 8 >ping 192.168.1.130
192.168.1.130 icmp_seq=1 timeout
192.168.1.130 icmp_seq=2 time=78.000 ms
192.168.1.130 icmp_seq=3 time=94.000 ms
192.168.1.130 icmp_seq=4 time=94.000 ms
192.168.1.130 icmp_seq=5 time=78.000 ms
VPCS 8 >ping 192.168.1.194
192.168.1.194 icmp_seq=1 timeout
192.168.1.194 icmp_seq=2 time=62.000 ms
192.168.1.194 icmp_seq=3 time=63.000 ms
192.168.1.194 icmp_seq=4 time=62.000 ms
192.168.1.194 icmp_seq=5 time=63.000 ms
VPCS 8 >
OK  实验完成!!

发表于: 2012-07-09 10:49 阅读(464) 评论(0) 收藏 好文推荐

本博客所有内容,若无特殊声明,皆为博主原创作品,未经博主授权,任何人不得复制、转载、摘编等任何方式进行使用和传播。

作者该类其他博文:

发表评论(网友发言只代表个人观点,不代表本网站观点或立场。)

您尚未登录,请先【登录或注册