ATEN—第五章广域网技术(帧中继)
本文标签: ATEN 帧中继 广域网技术 

实验使用的工具:小凡模拟器

实验:帧中继


一、模拟帧中继的路由器配置:
FR-S(帧中继)
Router>
Router>enable
Router#config terminal
Router(config)#hostname FR-S-jin
FR-S-jin(config)#frame-relay switching
FR-S-jin(config)#interface s0/1
FR-S-jin(config-if)#encapsulation frame-relay
FR-S-jin(config-if)#clock rate 128000
FR-S-jin(config-if)#frame intf-type dce
FR-S-jin(config-if)#frame route 102 interface s0/2 201
FR-S-jin(config-if)#frame route 103 interface s0/3 301
FR-S-jin(config-if)#no shutdown
FR-S-jin(config-if)#interface s0/2
FR-S-jin(config-if)#encapsulation frame-relay
FR-S-jin(config-if)#clock rate 128000
FR-S-jin(config-if)#frame intf-type dce
FR-S-jin(config-if)#frame route 201 interface s0/1 102
FR-S-jin(config-if)#frame route 203 interface s0/3 302
FR-S-jin(config-if)#no shutdown
FR-S-jin(config-if)#interface s0/3
FR-S-jin(config-if)#encapsulation frame-relay
FR-S-jin(config-if)#clock rate 128000
FR-S-jin(config-if)#frame intf-type dce
FR-S-jin(config-if)#frame route 301 interface s0/1 103
FR-S-jin(config-if)#frame route 302 interface s0/2 203
FR-S-jin(config-if)#no shutdown
FR-S-jin(config-if)#exit
FR-S-jin(config)#end
FR-S-jin#show ip interface brief
二、配置R1路由器
R1
Router>enable
Router#config terminal
Router(config)#hostname R1-jin
R1-jin(config)#interface s1/0
R1-jin(config-if)#encapsulation frame-relay
R1-jin(config-if)#frame map ip 40.0.0.2 102
R1-jin(config-if)#frame map ip 40.0.0.3 103
R1-jin(config-if)#ip address 40.0.0.1 255.0.0.0
R1-jin(config-if)#no shutdown
R1-jin(config-if)#interface f0/0
R1-jin(config-if)#ip address 10.0.0.1 255.0.0.0
R1-jin(config-if)#no shutdown
R1-jin(config-if)#exit
R1-jin(config)#end
R1-jin#show ip interface brief
R1-jin#config terminal
R1-jin(config)#ip route 20.0.0.0 255.0.0.0 40.0.0.2
R1-jin(config)#ip route 30.0.0.0 255.0.0.0 40.0.0.3
R1-jin(config)#exit
R1-jin#show ip route
三、配置R2路由器
R2
Router>
Router>enable
Router#config terminal
Router(config)#hostname R2-jin
R2-jin(config-if)#interface s1/0
R2-jin(config-if)#encapsulation frame-relay
R2-jin(config-if)#frame map ip 40.0.0.1 201
R2-jin(config-if)#frame map ip 40.0.0.3 203
R2-jin(config-if)#ip address 40.0.0.2 255.0.0.0
R2-jin(config-if)#no shutdown
R2-jin(config-if)#interface f0/0
R2-jin(config-if)#ip address 20.0.0.1 255.0.0.0
R2-jin(config-if)#no shutdown
R2-jin(config-if)#end
R2-jin#show ip interface brief
R2-jin#config terminal
R2-jin(config)#ip route 10.0.0.0 255.0.0.0 40.0.0.1
R2-jin(config)#ip route 30.0.0.0 255.0.0.0 40.0.0.3
R2-jin(config)#exit
R2-jin#show ip route
四、配置R3路由器
R3
Router>
Router>enable
Router#config terminal
Router(config)#hostname R3-jin
R3-jin(config)#interface s1/0
R3-jin(config-if)#encapsulation frame-relay
R3-jin(config-if)#frame map ip 40.0.0.1 301
R3-jin(config-if)#frame map ip 40.0.0.2 302
R3-jin(config-if)#ip address 40.0.0.3 255.0.0.0
R3-jin(config-if)#no shutdown
R3-jin(config-if)#interface f0/0
R3-jin(config-if)#ip address 30.0.0.1 255.0.0.0
R3-jin(config-if)#no shutdown
R3-jin(config-if)#end
R3-jin#show ip interface brief
R3-jin#config terminal
R3-jin(config)#ip route 10.0.0.0 255.0.0.0 40.0.0.1
R3-jin(config)#ip route 20.0.0.0 255.0.0.0 40.0.0.2
R3-jin(config)#exit
R3-jin#show ip route
五、配置PC,验证
VPCS 1 >
VPCS 1 >show
VPCS 1 >ip 10.0.0.2 10.0.0.1 8
VPCS 1 >2
VPCS 2 >ip 20.0.0.2 20.0.0.1 8
VPCS 2 >3
VPCS 3 >ip 30.0.0.2 30.0.0.1 8
VPCS 3 >show
VPCS 3 >ping 20.0.0.2
20.0.0.2 icmp_seq=1 timeout
20.0.0.2 icmp_seq=2 time=109.000 ms
20.0.0.2 icmp_seq=3 time=125.000 ms
20.0.0.2 icmp_seq=4 time=125.000 ms
20.0.0.2 icmp_seq=5 time=125.000 ms
VPCS 3 >ping 10.0.0.2
10.0.0.2 icmp_seq=1 timeout
10.0.0.2 icmp_seq=2 time=141.000 ms
10.0.0.2 icmp_seq=3 time=125.000 ms
10.0.0.2 icmp_seq=4 time=125.000 ms
10.0.0.2 icmp_seq=5 time=110.000 ms
VPCS 3 >2
VPCS 2 >ping 10.0.0.2
10.0.0.2 icmp_seq=1 time=125.000 ms
10.0.0.2 icmp_seq=2 time=109.000 ms
10.0.0.2 icmp_seq=3 time=110.000 ms
10.0.0.2 icmp_seq=4 time=125.000 ms
10.0.0.2 icmp_seq=5 time=109.000 ms
我使用的工具都是用的“小凡模拟器”哦

与真实设备是一样的操作,除了几个命令有点区别,自己慢慢的去发现哦!
发表于: 2011-11-08 10:19 阅读(407) 评论(0) 收藏 好文推荐

本博客所有内容,若无特殊声明,皆为博主原创作品,未经博主授权,任何人不得复制、转载、摘编等任何方式进行使用和传播。

作者该类其他博文:

发表评论(网友发言只代表个人观点,不代表本网站观点或立场。)

您尚未登录,请先【登录或注册