ATEN—第三章 三层交换
本文标签: ATEN 三层交换 

小凡模拟器
 
实验一:


一、更改设备名,激活端口、设置为Trunk
3L-SW
Router>
Router>enable
Router#config terminal
Router(config)#hostname 3L-sw-jing
3L-sw-jing(config)#interface f0/0
3L-sw-jing(config-if)#switchport mode trunk
3L-sw-jing(config-if)#no shutdown
3L-sw-jing(config-if)#end
2L-SW
Router>
Router>enable
Router#config terminal
Router(config)#hostname 2L-sw-jing
2L-sw-jing(config)#interface rang f0/0 -3
2L-sw-jing(config-if-range)#interface f0/0
2L-sw-jing(config-if)#switchport mode trunk
2L-sw-jing(config-if)#interface range f0/0 -3
2L-sw-jing(config-if-range)#no shutdown
2L-sw-jing(config-if-range)#end
二、配置VTP,创建Vlan;并把2L-sw上的端口加入到相应的vlan中
3L-SW
3L-sw-jing#vlan database
3L-sw-jing(vlan)#vtp domain t208
Changing VTP domain name from NULL to t208
3L-sw-jing(vlan)#vlan 2 name jishubu
3L-sw-jing(vlan)#vlan 3 name waibaozu
3L-sw-jing(vlan)#vlan 4 name mogui
3L-sw-jing(vlan)#exit
3L-sw-jing#show vtp status
3L-sw-jing#show vlan-s
3L-sw-jing#show int trunk
3L-sw-jing#show cdp neighbor
3L-sw-jing#show ip int brief
2L-SW
2L-sw-jing#config terminal
2L-sw-jing(config)#interface f0/1
2L-sw-jing(config-if)#switchport access vlan 2
2L-sw-jing(config-if)#interface f0/2
Press RETURN to get started.port access vlan 3
2L-sw-jing(config-if)#interface f0/3
2L-sw-jing(config-if)#switchport access vlan 4
2L-sw-jing(config-if)#end
2L-sw-jing#show vtp status
2L-sw-jing#show vlan-s
2L-sw-jing#show int trunk
2L-sw-jing#show cdp neighbor
2L-sw-jing#show ip int brief
三、在三层交换机(3L-SW)上配置IP;再分别对sw和R1配置静态路由
3L-SW
3L-sw-jing(config)#ip routing ——配置三层交换机启动路由功能
3L-sw-jing(config)#interface vlan 2 ————————————|
3L-sw-jing(config-if)#ip address 20.0.0.1 255.0.0.0     |
3L-sw-jing(config-if)#no shutdown    |
3L-sw-jing(config-if)#interface vlan 3    |
3L-sw-jing(config-if)#ip address 30.0.0.1 255.0.0.0    |——配置vlan的IP地址
3L-sw-jing(config-if)#no shutdown    |
3L-sw-jing(config-if)#interface vlan 4    |
3L-sw-jing(config-if)#ip address 40.0.0.1 255.0.0.0    |
3L-sw-jing(config-if)#no shutdown —————————————|
3L-sw-jing(config-if)#interface f0/1 ———————————-|
3L-sw-jing(config-if)#no switchport    |——配置接口为三层模式
3L-sw-jing(config-if)#ip address 50.0.0.2 255.0.0.0    |
3L-sw-jing(config-if)#no shutdown —————————————|
3L-sw-jing(config-if)#exit
3L-sw-jing(config)#end
3L-sw-jing#show ip route
3L-sw-jing#show vlan-s
3L-sw-jing#show ip int brief
R1
Router>
Router>enable
Router#config terminal
Router(config)#hostname R1-jing
R1-jing(config)#interface f1/0
R1-jing(config-if)#ip address 50.0.0.1 255.0.0.0
R1-jing(config-if)#no shutdown
R1-jing(config-if)#interface f0/0
R1-jing(config-if)#ip address 10.0.0.1 255.0.0.0
R1-jing(config-if)#no shutdown
R1-jing(config-if)#exit
R1-jing(config)#ip route 20.0.0.0 255.0.0.0 50.0.0.2
R1-jing(config)#ip route 30.0.0.0 255.0.0.0 50.0.0.2
R1-jing(config)#ip route 40.0.0.0 255.0.0.0 50.0.0.2
R1-jing(config)#exit
R1-jing#show ip route
R1-jing#show cdp neighbors
R1-jing#show ip interface brief
3L-SW
3L-sw-jing#config terminal
3L-sw-jing(config)#ip route 10.0.0.0 255.0.0.0 50.0.0.1
3L-sw-jing(config)#exit
3L-sw-jing#show ip route
四、配置PC的ip和网关
VPCS 1 >show
VPCS 1 >ip 20.0.0.2 20.0.0.1 8
VPCS 1 >2
VPCS 2 >ip 30.0.0.2 30.0.0.1 8
VPCS 2 >3
VPCS 3 >ip 40.0.0.2 40.0.0.1 8
VPCS 3 >4
VPCS 4 >ip 10.0.0.2 10.0.0.1 8
VPCS 4 >show
五、验证,PC间相互Ping通
VPCS 4 >ping 40.0.0.2
VPCS 4 >ping 30.0.0.2
VPCS 4 >ping 20.0.0.2
VPCS 4 >1
VPCS 1 >ping 30.0.0.2
VPCS 1 >ping 40.0.0.2
VPCS 1 >ping 10.0.0.2
VPCS 1 >2
VPCS 2 >ping 40.0.0.2
实验二:


实验:“小凡”+“虚拟机”
虚拟机DC做DHCP服务器,三层交换机做DHCP的中继,使客户机通过它自动获得IP!
*****er先启动小凡,桥接pc(真实机),
       这里参数配置:为了区分桥节点先禁用vm1,计算出参数,复制、粘贴到小凡;
  f。
一、更改设备名,激活端口、设置trunk;
2L-SW
Router>
Router>enable
Router#config terminal
Router(config)#hostname 2L-sw-jing
2L-sw-jing(config)#interface f0/0
2L-sw-jing(config-if)#switchport mode trunk
2L-sw-jing(config)#interface range f0/0 -2
2L-sw-jing(config-if-range)#no shutdown
2L-sw-jing(config-if-range)#end
3L-SW
Router>enable
Router#config terminal
Router(config)#hostname 3L-sw-jing
3L-sw-jing(config)#interface f0/0
3L-sw-jing(config-if)#switchport mode trunk
3L-sw-jing(config-if)#no shutdown
3L-sw-jing(config-if)#end
二、在3L-sw上配置VTP、创建vlan;在2L-sw上把端口加入到相应的vlan中
3L-SW
3L-sw-jing#vlan database
3L-sw-jing(vlan)#vtp domain jingliuli
3L-sw-jing(vlan)#vlan 2 name jishubu
3L-sw-jing(vlan)#vlan 3 name waibaozu
3L-sw-jing(vlan)#exit
3L-sw-jing#show vtp status
3L-sw-jing#show vlan-s
2L-SW
2L-sw-jing#show vlan-s
2L-sw-jing#config terminal
2L-sw-jing(config)#interface f0/1
2L-sw-jing(config-if)#switchport access vlan 2
2L-sw-jing(config-if)#interface f0/2
2L-sw-jing(config-if)#switchport access vlan 3
2L-sw-jing(config-if)#end
2L-sw-jing#show vlan-s
三、在3L-sw上对vlan配置IP,配置DHCP中继
3L-sw-jing#config terminal
3L-sw-jing(config)#ip routing
3L-sw-jing(config)#interface vlan 2
3L-sw-jing(config-if)#ip address 20.0.0.1 255.0.0.0
3L-sw-jing(config-if)#no shutdown
3L-sw-jing(config-if)#interface vlan 3
3L-sw-jing(config-if)#ip address 30.0.0.1 255.0.0.0
3L-sw-jing(config-if)#no shutdown
   开两台虚拟机,一个做DHCP服务器(vm8),一个做客户机(vm1)  
3L-sw-jing#config terminal
3L-sw-jing(config)#interface vlan 2
3L-sw-jing(config-if)#ip helper-address 30.0.0.2
3L-sw-jing(config-if)#end
现在再客户机上自动获得IP 验证  OK 成功!
实验完成!!!
我使用的工具都是用的“小凡模拟器”哦
与真实设备是一样的操作,除了几个命令有点区别,自己慢慢的去发现哦!
发表于: 2011-11-04 14:35 阅读(371) 评论(0) 收藏 好文推荐

本博客所有内容,若无特殊声明,皆为博主原创作品,未经博主授权,任何人不得复制、转载、摘编等任何方式进行使用和传播。

作者该类其他博文:

发表评论(网友发言只代表个人观点,不代表本网站观点或立场。)

您尚未登录,请先【登录或注册