ATEN—第二章STP协议(生成树协议)
本文标签: STP ATEN 协议 

工具:小凡模拟器


一、更改设备名(我的名字命名),并激活所有端口
swA
Router>
Router>enable
Router#config terminal
Router(config)#hostname jing-swA
jing-swA(config)#interface range f0/0 -15 ——|
jing-swA(config-if-range)#no shutdown  ———-|激活所有端口
swB
Router>
Router>enable
Router#config terminal
Router(config)#hostname jing-swB
jing-swB(config)#interface range f0/0 -15
jing-swB(config-if-range)#no shutdown
swC
Router>
Router>enable
Router#config terminal
Router(config)#hostname jing-swC
jing-swC(config)#interface range f0/0 -15
jing-swC(config-if-range)#no shutdown
swD
Router>
Router>enable
Router#config terminal
Router(config)#hostname jing-swD
jing-swD(config)#interface range f0/0 -15
jing-swD(config-if-range)#no shutdown
二、交换机之间的连接端口先设置为Trunk,再配置VTP,添加vlan
swA
jing-swA(config-if-range)#interface range f0/1 -2 , f0/13 , f0/12
jing-swA(config-if-range)#switchport mode trunk
jing-swA(config-if-range)#end
jing-swA#show running-config   ——查看配置 端口是否为Trunk?  YES!
jing-swA#vlan database
jing-swA(vlan)#vtp domain jinliuli
jing-swA(vlan)#vlan 2 name jishubu
jing-swA(vlan)#vlan 3 name renshibu
jing-swA(vlan)#vlan 4 name caiwubu
jing-swA(vlan)#exit
jing-swA#show vlan-s
jing-swA#show vtp status
swB
jing-swB(config-if-range)#interface range f0/1 -2 , f0/13 , f0/12
jing-swB(config-if-range)#switchport mode trunk
jing-swB(config-if-range)#end
jing-swB#show running-config
jing-swB#show vlan-s
jing-swB#show vtp status
swC
jing-swC(config-if-range)#interface range f0/1 -2 , f0/12 , f0/13
jing-swC(config-if-range)#switchport mode trunk
jing-swC(config-if-range)#end
jing-swC#show running-config
jing-swC#show vlan-s
jing-swC#show vtp status
swD
jing-swD(config-if-range)#interface range f0/1 -2 , f0/12 , f0/13
jing-swD(config-if-range)#switchport mode trunk
jing-swD(config-if-range)#end
jing-swD#show running-config
jing-swD#show vlan-s
jing-swD#show vtp status
三、配置swA为vlan1和2的根网桥,swB为vlan3和4的根网桥;并冗余(即备份线路)
swA
jing-swA#config terminal
jing-swA(config)#spanning-tree vlan 1 root primary  ——————vlan1做根网桥|(优先级:“小凡”-8192,真实交换机设备-24576)
     |相互对应
jing-swA(config)#spanning-tree vlan 3 root secondary ——vlan3做冗余(可不作) |(优先级:“小凡”-16384,真实交换机设备-28672)
jing-swA(config)#spanning-tree vlan 2 root primary  ——————vlan2做根网桥|
         |相互对应
jing-swA(config)#spanning-tree vlan 4 root secondary ——vlan4做冗余(可不作) |
jing-swA(config)#exit
jing-swA#show spanning-tree brief  ——查看他们的优先级
swB
jing-swB(config)#spanning-tree vlan 3 root primary ——————vlan3做根网桥| 同上一样-优先级
        |相互对应
jing-swB(config)#spanning-tree vlan 1 root secondary ——vlan1做冗余(可不作)|
jing-swB(config)#spanning-tree vlan 4 root primary ——————vlan4做根网桥|
       |相互对应
jing-swB(config)#spanning-tree vlan 2 root secondary ——vlan2做冗余(可不作)|
jing-swB(config)#exit
jing-swB#show spanning-tree brief
四、配置swA与swB之间的以太网通道(EthernerChannel)
swA
jing-swA#config terminal
jing-swA(config)#interface range f0/1 -2
jing-swA(config-if-range)#channel-group 1 mode on
jing-swA(config-if-range)#end
jing-swA#show etherchannel 1 summary
swB
jing-swB#config terminal
jing-swB(config)#interface range f0/1 -2
jing-swB(config-if-range)#channel-group 1 mode on
jing-swB(config-if-range)#end
jing-swB#show etherchannel 1 summary

发表于: 2011-11-04 14:29 阅读(477) 评论(0) 收藏 好文推荐

本博客所有内容,若无特殊声明,皆为博主原创作品,未经博主授权,任何人不得复制、转载、摘编等任何方式进行使用和传播。

作者该类其他博文:

发表评论(网友发言只代表个人观点,不代表本网站观点或立场。)

您尚未登录,请先【登录或注册